Genrowanie  IP -listy krajów które  chcemy odsługiwać lub odrzucać

https://www.mikrotikconfig.com/firewall/

generator stworzy plik który kopiujemy do mikrotika a następnie komendą

import nazwa_pliku.rsc

doda nam listę do zakładki firewall address-list

np:

/ip firewall address-list
add address=2.56.68.0/22 comment=”POLAND” list=CountryIPBlocks
add address=2.57.8.0/22 comment=”POLAND” list=CountryIPBlocks
add address=2.57.132.0/22 comment=”POLAND” list=CountryIPBlocks
add address=2.57.136.0/22 comment=”POLAND” list=CountryIPBlocks
add address=2.57.208.0/22 comment=”POLAND” list=CountryIPBlocks
add address=2.58.104.0/22 comment=”POLAND” list=CountryIPBlocks
add address=2.58.216.0/22 comment=”POLAND” list=CountryIPBlocks

……………………………………

możemy okroić trochę ip które będę obsługiwane  ważne jest znak ! WYKRZYKNIK

;;; drop all spoza POLSKA
chain=input action=drop src-address-list=!Polska_OK log=yes
log-prefix=”no_PL”

 

inne generatory

Wiele róznego rodzaju skryptów i generatorów

np:

https://mikrotiktool.github.io/mikrotik/